Official Community Forums
 
HomeHome  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  The Wiki  Website  github Project  

Share | 
 

 Invalid Asset Repository

View previous topic View next topic Go down 
AuthorMessage
SnakeMaster
Well-Known Member
Well-Known Member
avatar

Posts : 50
Join date : 2012-02-21
Location : Switzerland

PostSubject: Invalid Asset Repository   Sat 4 Aug - 8:42

Code:
Invalid Asset Repository
The Multiverse World Browser was unable to load a required media file. Possible causes include:

Invalid asset repository - the asset repository may not have files in the correct place
Incorrect asset repository Specification - the path to the asset repository may be incorrect
Missing file - the file being loaded may have been excluded from the asset repository

Where do i place it?
Back to top Go down
conartist6
Newbie
Newbie
avatar

Posts : 3
Join date : 2013-03-16
Location : San Francisco

PostSubject: Re: Invalid Asset Repository   Sat 16 Mar - 9:30

I don't know if you ever figured this out but I just got it and it was because at some point before I had really figured out what I was trying to do I made a world_settings file whose invalid settings were being deferred to.
Back to top Go down
 
Invalid Asset Repository
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» -2147467261 Invalid Pointer Error
» [Solved] Logging in to invalid game server! Please help!
» Unpure client detected... invalid .PK3 files
» Unity Asset: Mobile GUI - Buttons, Dialogs and uGUI Example
» (Fixed) This file contains invalid Data

Permissions in this forum:You cannot reply to topics in this forum
 :: Development :: Bugs and Issues-
Jump to: