Official Community Forums
 
HomeHome  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  The Wiki  Website  github Project  

Share | 
 

 Not connecting

View previous topic View next topic Go down 
AuthorMessage
d1dave
Experienced Newbie
Experienced Newbie
avatar

Posts : 14
Join date : 2014-03-07
Location : Texas

PostSubject: Not connecting   Sat 15 Mar - 21:06

Installed the client and ran from command line in bin directory:

MultiverseClient.exe --master master.multiversemmo.com

A multiverse login window pops up and says navigation to the webpage was canceled

This is on a windows 7 64 bit system. Added my system to DMZ temporarily in the router to make sure it wasn't a port issue.

Maybe I'm missing something simple here. Please help.
Back to top Go down
AthlonJedi
Administrator
Administrator
avatar

Posts : 213
Join date : 2012-07-19
Location : Walkerton, Indiana

PostSubject: Re: Not connecting   Sun 16 Mar - 12:16

Add --login_url www.multiversemmo.com/login.jsp right after that and see if that logs into the Live Worlds Server
Back to top Go down
d1dave
Experienced Newbie
Experienced Newbie
avatar

Posts : 14
Join date : 2014-03-07
Location : Texas

PostSubject: Hit another snag   Mon 17 Mar - 5:42

First of all, thank you for the assistance. That got me past the login screen. Now I am getting the following.

Please wait while the Multiverse World Browser updates itself.

Downloading file: ClientUIAssets.assetlist

Then... Dialog popup

Error updating media: The remote server returned an error: (404) Not Found.
Back to top Go down
AthlonJedi
Administrator
Administrator
avatar

Posts : 213
Join date : 2012-07-19
Location : Walkerton, Indiana

PostSubject: Re: Not connecting   Mon 17 Mar - 15:47

yep , I messed up a patch and it didnt take, should be fine now, try again
Back to top Go down
d1dave
Experienced Newbie
Experienced Newbie
avatar

Posts : 14
Join date : 2014-03-07
Location : Texas

PostSubject: Got in   Mon 17 Mar - 18:38

Got in but all I saw was a big empty flat world. I ran around a bit but never found anything.
Back to top Go down
AthlonJedi
Administrator
Administrator
avatar

Posts : 213
Join date : 2012-07-19
Location : Walkerton, Indiana

PostSubject: Re: Not connecting   Tue 18 Mar - 6:32

Yea I have to re-upload the correct sampleworld.mwc lol I have a ton of them and stuck the wrong one on the server.
Back to top Go down
d1dave
Experienced Newbie
Experienced Newbie
avatar

Posts : 14
Join date : 2014-03-07
Location : Texas

PostSubject: Exception Error   Tue 18 Mar - 7:12

Not sure if it is related to the wrong world being there but when I created a character it kept giving me an exception error when I clicked save and wouldn't save my newly created character. I closed the program and ran it again and my character was there and let me click play. Just FYI.
Back to top Go down
AthlonJedi
Administrator
Administrator
avatar

Posts : 213
Join date : 2012-07-19
Location : Walkerton, Indiana

PostSubject: Re: Not connecting   Tue 18 Mar - 7:15

That can happen sometimes, Its a bug we havnt tracked down yet. But if you give me about 20 min, I should have everything back to normal as I am building the new patch as we speak.
Back to top Go down
d1dave
Experienced Newbie
Experienced Newbie
avatar

Posts : 14
Join date : 2014-03-07
Location : Texas

PostSubject: Re: Not connecting   Tue 18 Mar - 23:57

Finally got in and took a quick look around at the city for a few minutes. Will check it out again when I have more time.
Back to top Go down
Sponsored content




PostSubject: Re: Not connecting   

Back to top Go down
 
Not connecting
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» UDID without connecting to PC/ iTunes (iOS)
» Problem with connecting to server
» Proxy Server Taiwan: How To.
» unable to connect
» Star Trek figures playsets, scale starships & action figures

Permissions in this forum:You cannot reply to topics in this forum
 :: Development :: Getting Started-
Jump to: